Overview:
There are multiple potential causes for input tray removed errors to happen. This article will aid in the troubleshooting and resolution of input tray removed errors.
Potential Cause:
- Damaged input tray switch
- Broken input tray switch
- Warped input tray
- Input tray screws and magnet mount screws not flush
- Cards physically misplaced (please refer to Troubleshooting Guide: Card Misplaced Errors (Classic))
Damaged Input Tray Switch:
Sometimes when an input tray is not straight when inserted, the tray can catch on the metal tabs and push them outwards. The plastic that secures the metal tabs to the switch housing tend to break frequently. This allows the tab to swing out much farther than it should.
How to Resolve:
- Inspect both input tray switches
- Look to see if the metal tabs are swung towards the outer portion of the sorter
- Move the metal back to its intended position
- Perform a test sort to ensure the issue is resolved
- If the issue persists, contact Customer Support
Broken Input Tray Switch:
The switch housings are made of plastic and tend to break very easily.
How to Resolve:
- Inspect to see if the metal tabs are still attached to the housing
- If broken, replace input tray switch
- Perform a test sort to ensure the issue is resolved
- If the issue persists, contact Customer Support
Warped Input Tray:
Warping tends to happen over time or if the tray has been dropped.
How to Resolve:
- Place the tray on a flat surface with the front of the tray facing down
- Then inspect each side to ensure there isn't an air gap
- If there is a gap between the table and the tray it means that the tray is not engaging the switch when the tray is inserted
- Contact Customer Support as possible replacement tray may be needed
Input Tray Screws and Magnet Mount Screws Not Flush:
Sometimes the screws for these two areas aren't fully flush from the factory or the can loosen over time.
How to Resolve:
- Visually inspect to see if the screws for the input tray and the magnetic mount are flush
- If they are not flush, use a 2.5mm hex bit to adjust
- Perform a test sort to ensure the issue is resolved
- If the issue persists, contact Customer Support