Overview:
An insufficient axes homed error happens when something prevents the gantry from traveling in either the X-axis or the Y-axis. There are multiple ways insufficient axes homed errors can happen. This article will aid in the troubleshooting and resolution of insufficient axes homed errors.
Potential Cause:
- Cards physically misplaced (please refer to Troubleshooting Guide: Card Misplaced Errors (Classic))
- Gantry IGUS chain making contact with hardware
- Rotary shaft migrated
- Emergency stop is engaged
- Belt tension incorrectly set
Gantry IGUS Chain Making Contact with Hardware:
The gantry IGUS chain can shift position during sorting resulting in the chain making contact with hardware and preventing it from moving.
How to Resolve:
- Manually move the gantry to the front of the sorter
- Push chain way from the hardware towards the rear of the sorter
- Move the piston all the way left and right to ensure there is clearance
***IMPORTANT: DO NOT MOVE THE PISTON BY THE CAMERA OR BY ANY WIRES***
(This can cause various issues with the sorters calibration and could potentially damage the sorter)
- Perform a test sort to ensure the issue is resolved
- If the issue persists, contact Customer Support
Rotary Shaft Migrated:
This can happen when the rotary shaft migrates left or right. This can happen by the set screws vibrating loose or if they were not installed properly.
How to Resolve:
*** The maintenance article for this topic is currently under construction ***
- Contact Customer Support
Emergency Stop is Engaged:
This can happen when an operator forgets to release the emergency stop or when the emergency stop button starts to fail. The button can partially release where the light will go off but the emergency stop is still engaged.
How to Resolve:
- Try to release the emergency stop by twisting clockwise
- If the button does not release or is stuck, replace the emergency stop button
- Perform a test sort to ensure the issue is resolved
- If the issue persists, contact Customer Support
Belt Tension Incorrectly Set:
This can happen if one side loosens over time or if maintenance was performed and the tension was not set properly.
How to Resolve:
- Touch the belt on each side to see how loose/tight it is
- This can be done by pinching the belt together
- If the belt is too tight, the belt will hardly move and feel tight
- If the belt is loose, it will be flimsy and move easily
- If either condition exists, adjust tension on the affected belt
- Perform a test sort to ensure the issue is resolved
- If the issue persists, contact Customer Support