Overview:
There are multiple potential causes for piston not retracted errors to happen. This article will aid in the troubleshooting and resolution of piston not retracted errors.
Potential Cause:
- Static
- Sagging frame
- 20mm bellows cup
- Piston
- Failing Reed Switch Main cable
Static:
If no cards are left in the sorting bin, this indicates that cards have stuck together by static when they were removed from their respective bins. You will see this error happen frequently after card misplaced errors that involve cards being removed from the sort.
How to Resolve:
- Insert a green divider card, or face down card, into the empty bin. This allows the sort to be completed
- Once the divider card is inserted into the bin, you can resume the sort by clicking "Ok" on the error message on the GUI
- If this does not resolve the issue, you will need to fully power cycle the sorter
- Perform a test sort to ensure the issue is resolved
- If the issue persists, contact Customer Support
Sagging Frame:
If cards are left in the sorting bin, this means that the piston is not reaching the bottom of the bin. This can be caused by the frame sagging. Older model sorters have thinner bottom frames that tend to sag over time. Newer models have a thicker bottom frame that are more resistant to sagging.
How to Resolve:
- Place a spacer in the affected bins to raise the bottom of the bin
- NOTE: Customer Support will have these shipped to you based upon need
- Once the spacer is inserted into the affected bins, you can resume the sort by clicking "Ok" on the error message on the GUI
- Perform a test sort to ensure the issue is resolved
- If the issue persists, contact Customer Support
20mm Bellows Cup:
The bellows cup can cause piston not retracted errors by the following reasons:
- Damage caused by collisions with bin walls/input tray walls
- Damage caused by an improperly installed screen tearing a hole through the rubber
- Cleanliness
- Prolonged usage
How to Resolve:
- Visually inspect bellows cup for tears or damage. If tears or damage are found, replace bellows cup
- If the no tears are found but the bellows cup is dirty, use 91% isopropyl alcohol and q-tips to clean
- Perform a test sort to ensure the issue is resolved
- If issue persists, contact Customer Support.
Piston:
If the piston shaft is excessively dirty, the piston can stick. This is identified by long dark streaks on the piston shaft. This can also be felt when manually extending the piston as there will be resistance.
How to Resolve:
- Lightly pull the piston down to see if it extends smoothly
- Inspect piston shaft for dark streaks
- Use 91% isopropyl alcohol and a q-tip to clean piston shaft
- Perform a test sort to ensure the issue is resolved
- If the issue persists, contact Customer Support
Piston (cont.):
When the internal components of the piston are starting to fail, the piston shaft can start encounter resistance. This resistance can prevent the piston from fully extending and/or retracting.
How to Resolve:
- Lightly pull the piston down to see if it extends smoothly
- If it hangs up or is not smooth when extending/retracting, the piston will require replacement
- Replace piston
- Perform a test sort to ensure the issue is resolved
- If the issue persists, contact Customer Support
Reed Switch Main Cable:
When the piston retracts slowly, does not fully retract or does not retract at all, this indicates that the Reed Switch Main cable is failing or has failed.
How to Resolve:
- Replace Reed Switch Main Cable
- Perform a test sort to ensure the issue is resolved
- If the issue persists, contact Customer Support